Open Office Starthilfe

Written by  on Februar 10, 2008 

Gestern mal wieder ein lustiges Phänomen (nach einem Kernelupgrade), OpenOffice lässt sich nicht mehr starten.
Auf der Konsole werden diese lustigen Fehler produziert:

/usr/lib64/ooo-2.0/program/soffice: line 269:  6850   
Speicherzugriffsfehler  "$sd_prog/$sd_binary" "$@" 

** (process:6834): WARNING **: Unknown error forking main binary /   
abnormal early exit ... 
~> oocalc 
/usr/lib64/ooo-2.0/program/soffice: line 269:  6873   
Speicherzugriffsfehler  "$sd_prog/$sd_binary" "$@" 

** (process:6857): WARNING **: Unknown error forking main binary /   
abnormal early exit ...

Der Befehl fglrxinfo bringt einen Segmentation Fault… hm… wenn ich als root Arbeite, klappt aber alles.

Nach einem Downgrade von Open Office geht noch immer nix, Java neu installiert (was weiß ich wie ich da drau gekommen bin, vermutlich weil OO eine Java Version voraussetzt). Die ATI Treiber aus dem Repoistory von ATI neu installiert… nix. Dann die neueste Treiberversion von ATI händisch drüber installiert und siehe da, fglrxinfo bringt wieder

display: :0.0  screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: Radeon X1650 Series
OpenGL version string: 2.1.7276 Release

Und Open Office läuft auch wieder. Also ganz fix noch das Online Update drüber fürs Office und siehe da: Es geht noch immer 😆

Irgendwie hab ich mittlerweile auch schon genug von dieser ständigen Updaterrei und dem neukompilieren von Treibern…

Category : Allgemein

Tags :

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.